WP-polls сломался после перехода на 2.3.1

Версия "WP-polls" – самая новая. На Аяксе. Опрос работал на версии WP 2.2 без проблем. Даже настроек никаких не менял.

Обновил ВордПресс до версии 2.3.1. Теперь, при нажатии кнопки "голосовать" ничего не происходит. При повторном нажатии сообщение "происходит обработка данных". Голоса не записываются. Что делать? Есть версии?

Примечание: плагин использую в режиме вставки [polls=1] в код заметки. Виджетами не пользуюсь, шаблон не поддерживает.

Добавлю – на этом же сайте на Аяксе работает форма обратной связи. Нормально. Но, есть проблема на этом сайте и с комментами на Аяксе.

Причём, на версии WP 2.3.1 (то есть версия одинаковая и у плагинов и у движка), эти комменты работают на ТОМ ЖЕ ХОСТИНГЕ, но на ДРУГОМ САЙТЕ и ШАБЛОНЕ.

Проблема в шаблоне? Сайт: http://kavkazoff.ru/

Вылечил обновлением версии плагина, которой сразу не заметил. Спасибо всем, особенно Lecactusu.

Anonymous
Отправить
Ответ на: